Subclipse Error in Eclipse: “Failed to load JavaHL Library”

Just in case you get the error above with Eclipse when accessing an SVN repository via Subclipse on OS X Lion, do the following:

1. Install MacPorts (make sure you have Xcode and the command line tools).

2. Run the following in terminal: sudo port install subversion-javahlbindings

 

 

 

Leave a Reply

Your email address will not be published. Required fields are marked *